Related Documents


*GeneSpring Loading Data*, version 3.3. Release date, 18 December 2000


# Table of Contents

**Introduction** ................................................................................................................. 1-1
  1.1 Tips for Mac Users ............................................................................................. 1-1

Chapter 1 Physical Position Display ........................................................................... 1-3
  1.1 Linked Windows ............................................................................................... 1-10

Chapter 2 Gene Lists .................................................................................................... 2-1

Chapter 3 Colors and Other Display Options ......................................................... 3-1
  3.1 Venn Diagrams ............................................................................................... 3-1
  3.2 Color by Parameter .......................................................................................... 3-9
  3.3 Other Coloring Methods .................................................................................. 3-12

Chapter 4 Functional Classification ............................................................................ 4-1

Chapter 5 Regulatory Sequences ................................................................................. 5-1

Chapter 6 Trees ............................................................................................................. 6-1
  6.6 Creating a Subtree or List from a Node ............................................................ 6-14

Chapter 7 More Complex Lists ................................................................................... 7-1
  7.1 Bookmarks ......................................................................................................... 7-8

Chapter 8 Pathways ...................................................................................................... 8-1
  8.1 Making a New Pathway ...................................................................................... 8-3

Chapter 9 More Powerful Correlations ...................................................................... 9-1
  9.1 Finding Offset Genes ........................................................................................ 9-1
  9.2 Drawn Genes ..................................................................................................... 9-4

Chapter 10 Common Commands .............................................................................. 10-1
  10.1 Common Commands accessible by cursor or keyboard ................................. 10-1
  10.2 Common Commands in the Drop-Down menus ............................................. 10-2
    10.2.1 The File Menu ........................................................................................ 10-2
    10.2.2 The Edit Menu ....................................................................................... 10-2
    10.2.3 The View Menu ..................................................................................... 10-3
    10.2.4 The Tools Menu .................................................................................... 10-3
    10.2.5 The Cluster Menu .................................................................................. 10-3
  10.3 Common Commands in the Genome Browser ............................................... 10-4
    10.3.1 The Options Submenu ........................................................................... 10-4
10.4 Common Commands in the Navigator ........................................................... 10-7
  10.4.1 The Main Folder Pop-up Menus ............................................................ 10-8
  10.4.2 The Gene Lists Folder pop-up menu ..................................................... 10-8
10.5 Common Commands in the Experiment Specification area ......................... 10-10
10.6 Browser Display Preferences ........................................................................ 10-11

Chapter 11 Conclusion ............................................................................................. 10-12

Index ......................................................................................................................... 1
Welcome to GeneSpring. This tutorial will walk you through some of the features of GeneSpring version 3.0. This tutorial does not cover all features, but should give you a good introduction GeneSpring’s capabilities. This tutorial will concentrate on visualization in the first few lessons, so the results of the analyses are easier to interpret. The full tutorial takes about three hours to go through carefully. It is easier if you print this document out, in order to have it easily accessible.

The demo versions are fully functional, but time limited. The expiration date of every demo program is shown in the “About...” under the “Help” menu. Please contact Silicon Genetics via phone, (650) 591-4459 or email, info@sigenetics.com for more information. The demonstration version contains some experimental data from an experiment performed on yeast in the Ron Davis laboratory in the department of Biochemistry at Stanford University, with help from Affymetrix and others. The data can be obtained directly from the experiment's web site (http://171.65.21.49/yeast/cellcycle.html). This experiment shows the expression level of most genes in yeast over the course of two cell cycles.

Lessons one through eight are designed to be done in series, and frequently make use of analyses performed previously. They are saved automatically, and reloaded next time you start GeneSpring.

GeneSpring is a powerful application using a significant amount of memory. At least 64M of RAM is required, and 128M is strongly recommended. Try closing other applications if you are have problems.

If you have trouble with terminology or need more details, you can also try looking at the documentation available at http://www.sigenetics.com/GeneSpring/Documentation.htm the GeneSpring User Manual, or Figure 1-1.

1.1 Tips for Mac Users

The GeneSpring and GeNet manuals have been written with a deep PC bias. Silicon Genetics hopes to have a more Mac-friendly edition released in the future. Until then please be aware of the following:

• **Right Click:** Please hold the Control button and click. This will most often activate a popup menu.

• **Graphically Select:** Please hold the Option key as you draw the rectangle, see Chapter 2, “Gene Lists”.

Copyright 1998-2000 Silicon Genetics
Figure 1-1 Names of the different areas in the starting screen of GeneSpring:

- **Navigator with Folders**
- **Genome Browser**
- **Color Bar**
- **Sliders**
- **Experiment Parameter Specification**
- **Picture**
Chapter 1  Physical Position Display

The setup program for GeneSpring automatically puts GeneSpring into your windows “Start” menu. Left-click the Start button, and find the GeneSpring program in the GeneSpring folder.

When you start GeneSpring, a window will come up asking you to wait while data is being loaded. GeneSpring is currently loading information about yeast, and the experiment you will be working with.

If you have an internet connection, a message window will come up telling you it is caching some files from the MIPS database. This allows you to use gene lists from MIPS for analysis. This message window will go away when the files are downloaded. If you do not have an internet connection, you will get an error message saying GeneSpring was unable to download those files. If you or your company has a firewall and you have not set the firewall preferences under the Preferences menu you may also see this error message. This means you will not be able to use MIPS lists. Generally, downloaded files are cached, and will not need to be downloaded in the future.

After a few seconds, the “please wait” window should be replaced by a new window shown in Figure 1-2. This window is the main browser display. The main browser display will show the results of most analyses. It, and most other windows in GeneSpring, can be resized at will.

If your initial screen does not have a color bar and the Genome Browser is mostly gray, you will need to choose and experiment from the experiment folder. Click the “Experiments” folder in the Navigator. You will see (at least) two options, “Random Data time series” and “Yeast cell cycle time series”. Select “Yeast cell cycle time series” by clicking it. The screen will change to look like Figure 1-2. The name of the experiment appears in the upper right hand corner of the Genome Browser.

If you are dealing with non-yeast experiments, select “New Genome” from the “File” menu. Then choose Human Oncogenes or Rat. The following instructions apply equally well to Human, Rat or Yeast experiments. However, following the yeast examples will be easier.
GeneSpring Tutorial

Physical Position Display Tips for Mac Users

Figure 1-2 The main browser display window, displaying the genes in yeast according to their physical position

The main, black window in the upper middle of the screen is the Genome Browser. It generally displays all the genes in the genome, or at least those of interest. These can be displayed in many ways: the current mode shows the genes according to their physical position in the genome. The sixteen horizontal green lines are the sixteen chromosomes of yeast. The splotches of color to either side of these green lines represent the known genes of yeast. The horizontal axis determines the position (in base pairs) along the chromosome. The direction of the chromosomes is the direction chosen when they were sequenced.

At this scale it is difficult to make out individual genes. To make out individual genes, you can zoom in on this display. To zoom in, click your mouse button in one corner of the region you desire to view. Holding the mouse button down, and move the cursor to the opposite corner of the region you wish to view. The gray rectangle shows you the region you will be zooming in upon. An example of a region being zoomed in upon is shown in the Figure 1-3.
Figure 1-3 How to “Zoom In” on a section

When you release the button, the outlined rectangle will zoom out to fill the whole screen, as displayed in Figure 1-4. Do not worry if you have zoomed into a slightly different area…it does not matter for the purposes of this tutorial. You can zoom out using the Zoom Out button.
Now the genes are much more obvious. The rectangles have a length proportional to the number of base pairs in the corresponding gene. Genes above the green line are read in the direction of sequencing; genes below the green line are read in the opposite direction.

The colors of the genes are determined by the experiment. Genes strongly over-expressed are drawn in red; genes strongly under-expressed are drawn in blue. Genes for which you have very good data are plotted in bright colors; genes for which the experiment produced poor data are drawn in dark colors, so they do not stand out as strongly. The color bar on the right matches colors to relative expression levels.

Since this is a time series experiment, the expression level, and thus color, is determined by time in the experiment. The time used for the colors at the moment is the 0 minute time point. This time is written in black just below the genome display window, on the left. You can change this time by moving the slider on the bottom of the display. Do so now. Notice, the colors and time change accordingly. GeneSpring interpolates for time points between experiments.
The picture in the lower right of the screen has changed. This picture (also taken from the Stanford web site, http://171.65.21.49/yeast/cellcycle.html) is the yeast culture from the nearest time point to the point currently being displayed in the Genome Browser. Generally, this picture can be anything associated with an experiment to help you remember what was going on with that experiment.

Clicking in the “animate” box will make time advance automatically.

There is a gray colored rectangle which looks like a gene in the Genome Browser in Figure 1-6. This is a genomic element for which the experiment did not produce data. These are generally non-genes like centromeres, tRNA or rRNA.

Zoom in further. Select a thin box as you did before, encompassing several genes, and zoom in. When there is space, the systematic name (and common name, should there be one) of the genes will be displayed, as in Figure 1-6. You may need to zoom in several times.
Experiment with zooming in and out. Clicking the “Zoom Out” button or menu option (under “View”) will zoom out by a factor of two as will Ctrl+Z. Clicking the “Zoom Fully Out” menu (under “View”) will return you to the full genome view. You can also find the “Zoom Out” and “Zoom Fully Out” menu options by right clicking in the black Genome Browser.

- **Mac Users**: You can Zoom Out with Command-Z and Zoom Fully Out with Command-F.

If the sequence of yeast has been loaded (not the default), and you zoom in far enough, then the individual base pairs will be displayed. To load the sequence, right click the black Genome Browser. This will give you a menu, including a sub-menu “Options”. Under this sub-menu, choose “Load Sequence”. A small window will come up for several seconds asking you to wait while the entire gene sequence for yeast is loaded into memory. Afterwards, keep zooming in on a gene until the bases become visible, similar to Figure 1-7.
Figure 1-7 The physical position display at an even greater magnification, displaying the nucleotide sequence

The “TGA” stop codon is at the end of the CLN1 gene. As CLN1 is Watson strand, you should read the bases on top of the green line. Above, HSP60 is Crick strand, and should be read the bases below the green line.

If you click a gene’s rectangle, it becomes white. This indicates the gene has become selected. Clicking elsewhere will deselect the previously selected gene, and, if you are clicking on another gene, you will select that gene. You can select multiple genes by holding down the shift key while selecting. You can also deselect a gene by clicking on it again. You can select all genes in a region by holding down the shift key while creating a rectangle, as is done for zooming, when you finish all the genes passing through the rectangle will be selected. You can use selected genes to make a gene list; this will be discussed later.

Congratulations. You can now navigate around the physical position display. All the displays in GeneSpring can be navigated in the same way.
1.1 Linked Windows

A new feature in GeneSpring 3.0 is the New Linked Window. With this feature you can open a new window linked to your current window. You can change the view in the second window to another option, such as graph. Any action in the first window is reflected in the second (or third or fourth). In Figure 1-8, the highlighted gene (CLN1) is simultaneously displayed in the Physical Position, Classification, Tree (magnified) and Graph (showing the 118.2 minute time point) views.

The linked windows can also be used to view different experiments.
Chapter 2  Gene Lists

Once a gene is visible, you can double click it to get further information about the gene. To ensure consistency, use the “Find Gene” menu command (in the “Edit” menu). Type “cln1” in the “Find Gene” window, and press return (or click “OK”). This will center the display around the cyclin 1 gene, as shown in Figure 2-1.

- **Mac Users:** Use a Control-Click to select a gene.

![Figure 2-1 The physical position display centered on CLN1 resulting from the “Find Gene” command](image)

Both the systematic name (YMR199W) and the common name (CLN1) are visible. Double click the rectangle representing the CLN1 gene (white in Figure 2-1 because it is already selected). This will bring up a new window—the “Gene Inspector” window—telling you more about the selected specific gene. A picture of the window is shown in Figure 2-2.
The black graph in the center of this window shows a graph of the relative expression of cyclin 1 plotted against time for this experiment. There were two cell cycles, which are quite visible from the two peaks shown. The 90 minute time point is missing from this experiment because of experimental problems.

The text at the top of the box contains a brief description of what is known about this gene: its common name, its ID number in the Saccharomyces Genome Database, the signal strength in the current experiment (the median of the data points for the gene), and a brief description of the gene (from the Saccharomyces Genome Database). At the bottom right, are buttons causing a browser to come up on your computer, searching respectively the Saccharomyces Genome Database, the MIPS yeast database, or GenBank. Try clicking these—they will bring up information from these databases for the CLN1 gene. After finishing with the browser windows, you may close the browser normally.
Perhaps the most interesting feature in this window is the “Find Similar” button. This will find all of the genes in the current genome whose expression profile is similar to the CLN1 profile. Similar is defined as having a correlation coefficient of at least 0.95 (or whatever number you type in the “minimum correlation” box). Click “Find Similar”. This brings up the window shown in Figure 2-3.

![New Gene List (117 genes)](image)

**Figure 2-3 The New Gene List window containing the list of genes meeting the correlations specified in Figure 2-2**

The list of genes shown in Figure 2-3 is a list of the 117 genes having a similar expression profile to CLN1. All of this was done on the fly, in a fraction of a second, although the finding of similar lists may take a moment longer. Similar lists will be displayed at the bottom of the window, and can help give you some idea of the functionality of the gene list you have just created. You can also do analyses across experiments, or you can draw your own gene profile. For more information see Chapter 9, “More Powerful Correlations”.

The P-value shown is the probability such a resemblance of lists is accidental, taking into account all the lists compared. Not surprisingly, many of the lists shown are associated with the cell cycle.

You have the possibility at this point to rename this list by changing the line in the “name” box. You could also select a folder for it to be saved in. Do not do so for the purposes of the tutorial;
just click “OK”. This makes a new list called “like YMR199W (CLN1) (0.95)”. This has several effects:

- The list is saved to disk as an HTML file, containing information about the genes in the list, and the method used to generate them. When saved, it looks like Figure 2-4. Saved files will be automatically reloaded when you start GeneSpring again.
- The genes shown in the main screen are restricted to just that list.
- The list appears in the menu system (to be shown later).

![Gene List](image)

Figure 2-4 Format of the CLN1 Gene List as it would be saved in a HTML file (this figure only illustrates the first page of that file)

The restriction of displayed genes can be demonstrated by returning to the main screen, and zooming fully out (either with the “Zoom Fully Out” menu option, or by pressing on “Zoom Out” several times). You may close the Gene Inspector window at this stage. Returning to the main screen will result in a screen like Figure 2-5.
Fewer genes are visible, and they all have roughly the same color, except for CLN1 which is still highlighted in white. Try varying the time (using the slider along the bottom or clicking the animate box), and noticing all the genes change colors together. This is expected, as they were chosen to have similar expression patterns.

The similarity of the expression patterns can be seen explicitly by changing the view type. Choose the menu option “Graph” under the “View” menu. This will convert the main display into a graph of relative expression level against time, for the 117 genes behaving like CLN1.

If needed, you can increase the width of the window for clarity. To resize the window, move the cursor to the edge of the window, wait until the cursor becomes a double-headed arrow, click, and drag the border to where you wish it to be.
All the genes peak and dip at the same places. The CLN1 gene is still highlighted in white—the other genes are shown in the colors corresponding to their expression at time 119.6 minutes. Again, you can change the time with the scroll bar at the bottom of the screen. The green vertical line marks off the time chosen by the scroll bar.

You can change the highlighted gene by clicking on another gene’s graph line. Double clicking on any gene’s graph will bring up the Gene Inspector window this lesson started with, for the selected gene. Clicking in a place where there are lots of nearby genes will be considered ambiguous, and will not result in a gene being selected. You can solve this problem by zooming in on a gene as done in a previous lesson.

You are currently displaying a gene list you created. You can see which gene lists are available by clicking on the “Gene Lists” icon in the Navigator at the left of the main screen. Do this now. The “Gene Lists” section will expand to show the currently available lists.
The windows have been resized for easy viewing of the list names. You can use the slider at the bottom of the Navigator to look at all of the names.

The list currently being displayed is highlighted in the Navigator. There are several other folders inside the “Gene Lists” folder, containing various data objects. The folders in an italic font are those not on your local machine. At this point you will change which genes are being viewed. Click the “all genes” list. This produces a screen like Figure 2-8. It may take a second or two for the graph to update, as it is drawing so much.
What a mess! Lines everywhere! Part of the aim of GeneSpring is to avoid having to look at such things. Next, we’ll look at some of the Gene Ontology lists. Click the “Gene Ontology” folder.
You can see more of the Navigator by using the scrollbar at the right or bottom, or by resizing the Navigator. You can resize the Navigator by clicking on the gray vertical bar between the Navigator's vertical scroll bar and the browser, and then dragging the cursor to where you want the border to be.

You are now seeing some more folders, as well as some lists (with the DNA-on-a-page-of-text icon). Open the “Process” folder. Click the third of these lists, “developmental processes”.

Figure 2-9 Graph display of “all genes”, with the Process folder in the Gene Ontology folder open
GeneSpring is now displaying those genes known to be involved with developmental processes. Unsurprisingly, they are fairly constant in this cell growth experiment. Nevertheless, there are a few especially active near the start. Next, make a list containing just those genes. The way to do this is by selecting those genes. **Hold down the shift key and drag a rectangle (as if you were zooming) over the genes which you wish to select (upper left), as shown in Figure 2-11.** Let go of the shift key only *after* you have completed your rectangle.
Figure 2-11 Selecting the genes in the “developmental processes” list that are active at the beginning of the experiment

When you release the cursor, the genes passing through this rectangle will be highlighted.
The genes in the “developmental processes” list selected in Figure 2-11 are highlighted to indicate they were selected.

You can now make a new list of these genes by right clicking the (black) Genome Browser, and choosing the option “Make List from Selected Genes”. This comes up with a “New Gene List” window, containing the genes highlighted in white. You have just performed a rather sophisticated analysis.
You could select a new or existing folder in which to place this list by typing in a folder name or selecting an already existing folder from the Gene List folder shown on the left side of the main GeneSpring screen. For the moment, leave the new list in the default folder, Gene Lists.

Change the name to “initially high” by deleting the selected text and typing in “initially high”, and click “OK”. Now you have added another gene list to the items in the Navigator, and the main screen will look like Figure 2-14.
Figure 2-14 Graph of the genes in the “initially high” list

Now, click elsewhere in the black Genome Browser to deselect all the genes, returning them to their default colors. Click the “like YMR199W (CLN1) (0.95)” list in the Navigator to get back the first list you made.

These genes will remain selected when you change back to viewing the previous list. To deselect them, just click anywhere in the black Genome Browser.
Congratulations! You can now manipulate lists, and have done some simple but powerful analyses.

For other options on making lists, see *GeneSpring User Manual* Chapter 6, “Gene Lists”.

Clean up after this lesson by closing the window titled “Gene Inspector YMR199W” if you have not already done so. Do this by clicking the close box in the upper right corner of the Gene Inspector window or by clicking the “Cancel” button.
Chapter 3 Colors and Other Display Options

The colors of the displayed primary experiment in the main Genome Browser are normally determined by values you input when loading the experiment. Please see Loading Data 4.2.29, “The “Graphics Specifications” panel” for more information.

3.1 Venn Diagrams

There are other ways to color the genes than by experiment. One method is using a Venn diagram. Click the “Color by Venn Diagram” option in the “Colors” menu. This will produce an empty Venn diagram as shown in Figure 3-1.

![Image of Venn Diagram]

*Figure 3-1 An empty Venn Diagram of the “Like CLN1” gene list*

The graph section is too small to be useful. You can adjust the size by clicking the vertical bar between the Venn diagram and the graph screen, and dragging the cursor to the appropriate position. You might also make the window itself larger in the normal way (dragging the outside of the
window or double clicking the banner). The picture in the lower right corner has been turned off via the “Visible” option under the “View” menu.

![GeneSpring 3.2.8B yeast Genes : like YMR199W (CLN1) (0.95)](image)

**Figure 3-2 The empty Venn Diagram with field sizes adjusted**

The Venn diagram has replaced the experimental color bar. At the moment, there are no gene sets (lists) chosen for any of the circles. It is still only displaying the 117 genes like CLN1—this is reflected in the number of genes in the universe but not in any of the circles (indicated by the number in the lower right hand corner of the Venn diagram).

Generally speaking, you can specify what lists go into the circles by right clicking one of the gene lists in the Navigator, and choosing the “Venn Diagram” option. Select an appropriate sub-menu option to specify the circle you wish the list to fill.

As in an earlier lesson, open up the “Gene Ontology” folder of gene lists. Open the “Process” folder and the “cell growth and maintenance” folders. Position the cursor over the “cytoplasm organization and biogenesis” list (not the “cytoplasm organization and biogenesis lists” folder), and click with the right button. Be careful not to click it with the left button, as that will select the “cytoplasm organization and biogenesis” list as the genes to be displayed (“the universe” in Venn
Diagram terminology) and you will have to use the “Undo” feature. Look under the Edit menu for the command “Undo”.

Choose the “Venn Diagram” sub list, and then the “Left (Red)” menu option.

Figure 3-3 Choosing a set (gene list) to fill a section of the Venn Diagram
Figure 3-4 The Gene Ontology “cytoplasm organization and biogenesis” list fills the left circle of the Venn Diagram

In the Genome Browser are 13 genes displayed in red, 104 in gray. These 13 are the genes in the Gene Ontology “cytoplasm organization and biogenesis” list, that are among the 117 whose expression profiles are similar to CLN1. Using the same method, choose “metabolism” to be the right circle, and “cell cycle” to be the bottom circle. Make sure you are still viewing the “like YMR199W (CLN1) (0.95)” list. Left click that list if you are not.
Figure 3-5 The completely filled Venn Diagram coloring the genes in the “like CLN1” gene list

The results are not surprising; most of the genes are now drawn in green, indicating they are involved with metabolism. The smaller number involved in cell cycle (blue) do not generally have as high peaks. The numbers in the Venn diagram show the numbers of genes falling into each class. For instance, there is one gene involved in both metabolism and cytoplasm organization and biogenesis, and it is plotted in yellow. Of the 23 genes like CNL1 and involved in metabolism, two are also involved in cell cycle, and two are involved in cytoplasm organization and biogenesis lists. The colors of the genes displayed in the graph to the left are now plotted in the colors from the Venn diagram. The 77 genes not in any of the three lists shown are plotted in gray.

You can make lists from the intersection or union of the sets in the Venn diagram by right-clicking over the intersection of the circles of interest. This allows you to manipulate complex list combinations. For example, right clicking in the red section brings up a menu with the option “Make gene list from this list and not others” this means you can make a list of only the 19 metabolism genes, not the entire list of 23. You can also make lists from the intersections and unions by right clicking and selecting the correct option.
Which genes are displayed can be any list; not just the latest list you have made. Go back to the Navigator, and click “all genes”. The display should look like Figure 3-6.

![Figure 3-6 The Venn Diagram coloring all the genes](image)

Due to the large amount of work needed to regenerate the (rather messy) graph of all genes, the graph may take a few seconds to appear.

Generally, any color selection will work with any display. Go back to the physical position display by choosing the “Physical Position” option under the “View” menu. The screen should look like Figure 3-7.
Figure 3-7 The Venn Diagram coloring the list of “all genes”, displayed by physical position.

Similarly, choose “Scatter Plot” from the “View” menu, producing a screen like Figure 3-8. This tutorial will not go into detail on scatter plots, other than saying all the normal manipulations (zooming, selecting, double clicking) work, and you can graph any experiment on any axis, with either normalized, raw, or control measurements.
Figure 3-8 The scatter plot of the “all genes” list, colored by the Venn Diagram
3.2 Color by Parameter

Another coloration method worth mentioning involves classifying each gene into one of a number of categories or parameters. It is possible to assign each gene to a parameter. Then each parameter will be assigned a color, and the genes are plotted in that color. This allows the use of proprietary or hypothesized functional information, or results from other types of assays.

In each experiment you can change any of the parameter interpretations from within GeneSpring. You defined the default display of each parameter when you set up the experiment. To change the parameter interpretations, use the “Choose Experiment Interpretation” window.

To open the “Choose Experiment Interpretation” window in GeneSpring:

1. Go to the “View” menu.
2. Select the “Change Experiment Interpretation...” command. The “Choose Experiment Interpretation” window appears.

![Figure 3-9 The “Choose Experiment Interpretation” window for the Random Data time Series experiment](image)

The “Choose Experiment Interpretation” window allows you to change the display option of your parameters, but it does not change their default display. The next time you open GeneSpring all of the experiments’ parameters will be displayed using their default display options.
• **Continuous Parameter:** a numerical parameter for which interpolation makes sense. Graphs using this parameter are line graphs. If there are no continuous parameters in an experiment, then histograms will be shown instead of line graphs. A typical example of a continuous parameter is time, or drug concentration. Continuous parameters can optionally be made logarithmic for display purposes.

• **Non-continuous Parameter:** a (possibly numerical) parameter for which drawing lines between points does not make sense, but you still wish to graph it along the horizontal axis. Typical examples of such parameters are drug type, strain of the organism under study, or tissue type. GeneSpring will typically display smaller graphs side by side in the Genome Browser. This may also be referred to as discrete.

• **Color Code:** This is similar to a discrete parameter, except you would expect points on a graph with the same parameters other than this one to be at the same horizontal position. Colors would then be typically used to distinguish these points. Typical examples are the same as for non-continuous parameters. This may be referred to as category.

• **Replicate:** This parameter is not interpreted by GeneSpring. Instead, it is considered a tracking identifier. Sub-experiments that have all parameters (other than the “Replicate” parameter) the same are considered repeats. These are visually represented on graphs by taking the median of the data values and plotting error bars. Typical examples of such parameters are database identifiers, and individual organism names.

You can name and save interpretations for easy access later. You must click the “Save” button for interpretations to be saved. The saved interpretations will be visible in the Navigator.

For details on parameters and how to define them within your experiments, please see *Loading Data* Chapter 2, “Experiment Parameters”.

If your experiment has more than one parameter you can color the genes according to those parameters. For example, if you had two types of yeast and each experimental point has two measurements (one of each yeast type) you could select “color code” in Figure 3-9. Then GeneSpring will color the display according to which group the yeasts belong.
Figure 3-10 The Genome Browser colored by two parameters

For details, please see *GeneSpring User Manual* 3.8, “Color by Parameter”.
3.3 Other Coloring Methods

There are other ways of displaying colors, but they will not be covered in this tutorial. For more details, please refer to GeneSpring User Manual Chapter 3, “Color Options” and GeneSpring User Manual Chapter 4, “Changing Your Experiment”.

Return now to coloring by the experimental expression levels by choosing the “Color by Primary Experiment” option from the “Colors” menu. Return to the “Physical Position” display found in the “View” menu. This should return the screen to a display similar to the original display at the start of Chapter 1, “Physical Position Display”, except that centromeres, tRNAs, and so on, are not being shown, because GeneSpring is displaying the “all genes” list rather than the “all genomic elements” list.

![Figure 3-11 The physical position display, colored by the primary experiment](image-url)
Chapter 4  Functional Classification

It is possible to display genes according to some classification. This is the default way to display unsequenced organisms. Generally, the classification can come from either proprietary data that has assigned a label to each gene, or it can come from a set of lists, such as the Gene Oncology lists already in your Gene Lists Folder. You can also create classifications using GeneSpring’s various features. For the purposes of this tutorial, the Gene Oncology lists will be used for classification.

Select Classification from the “View” menu. You should be looking at the “like YMR199W (CLN1) (0.95)” list.

Position the cursor over the “function” folder in the Navigator, and click the right button, getting a pop-up menu as shown in Figure 4-1.

![Figure 4-1 Selecting a set of lists to use as classifications](image)
Choose the “Use as Classification” option. This makes the gene lists in the selected folder the classifications for the genes being displayed. The result should look like Figure 4-2.

![Figure 4-2 Display of the “like YMR199W (CLN1) (0.95)” list using the “function” folder](image)

If your screen is small you may not be able to see the classification names and you will need to enlarge the Genome Browser. Make the screen bigger by dragging the border outwards. In particular, make the window taller.
Figure 4-3 The re-sized classification display

Each gene is divided up according to the gene lists in the Gene Oncology folder, with the genes listed below their classifications. There are too many genes to see the genes clearly at the moment. It is not surprising, given the source of the list, that there are many “enzyme” genes. You could select any other gene list by selecting it in the Navigator.
Figure 4-4 The genes in the “all genes” list displayed using the Gene Oncology lists as classification

Here you can more easily see the individual genes as small, distinct rectangles. You can zoom in as in Chapter 1, “Physical Position Display”, to see some genes in more detail. The gene names will appear when there is enough space. Here you see the genes of yeast categorized by the Gene Oncology functional categories into several groups. It is possible for a single gene to be in more than one group. Genes not mentioned in any of the gene lists end up in the “unclassified” section on the bottom. The “unclassified” classification is a list of genes actively specified as unclassified. Some classifications may contain no genes.
You can view new classifications like this by simply making a new directory under the Gene Lists folder, and putting the lists you want to classify by into that directory. To make a new directory you need to use the file management program on your computer (such as Windows Explorer) to create a new folder in the correct directory. If you have not adjusted the defaults, look in C:\Program Files\SiliconGenetics\GeneSpring\data\organism name.
Chapter 5  Regulatory Sequences

Yeast has been sequenced, so you can look for nucleotide sequences (oligos) over-expressed before the ORFs in a particular list of genes. This is done for the gene list currently being displayed by selecting the “Find Regulatory Sequences” menu item in the “Tools” menu. Do so now. If you had not loaded in the nucleotide sequence in Chapter 1, “Physical Position Display”, a window saying the nucleotide sequence is being loaded will come up (and vanish in a few seconds) at this stage. You should now have Figure 5-1.

Figure 5-1 The “Search for regulatory sequences” window

This window will search for oligonucleotides up to length 6 that are over-present in the “like YMR199W (CLN1) (0.95)” list, relative to all of the other ORFs, in the region from 10 to 500 bases upstream of each ORF. Oligos present with a P-value below 0.05 will be displayed. All these numbers can be set using the parameters in white boxes shown in Figure 5-1. The default is to search for perfect matches, but by using the check boxes on the left, pairs, triples or Ns can be allowed. For the moment, accept the default parameters, and click the “Search” button. There will be a delay of several seconds as the search runs (the progress will be shown in the Progress bar). When the search has finished, the statistically significant (over-present) oligos will be printed in
the “Results” box in the middle of the display, along with some statistics. The display should look like Figure 5-2.

Figure 5-2 The “Search for regulatory sequences” window after it has completed a search

The middle box of the “Search for Regulatory Sequences” window is the “Results” box. This box is blank until a search has been successfully completed. Once completed there are eight columns. The eight columns are described below, from left to right.

1. **Sequence**: this column gives the nucleotide sequence of the oligo.

2. **Observed**: this column is the number of genes the sequence motif defined in the first column is observed before, within the list to be searched through over the total number of genes in that list. The oligo highlighted in Figure 5-2, with sequence ACGCGT appears before 51 of the 117 genes in the “like YMR199W (CLN1) (0.95)” list.

3. **P-value**: this gives the P-value (the probability the number of occurrences in the list searched through is a fluke, given the number of tests done). In the highlighted example the P-value is $2 \times 10^{-14}$; it is highly unlikely this oligo is found on this screen by chance. This P-value is the most important statistic. Only nucleotide motifs with P-values below the specified probability cutoff (in this case 0.05 or 5%) are shown.
4. **Intrinsic P:** this column gives the intrinsic probability, which is the percent of genes you would expect this specific nucleotide combination to appear upstream of, if the nucleotide sequence were strictly random (which we know it is not, but this is a good value to compare the observed probability to). In the highlighted oligo of Figure 5-2 the “Intrinsic P” is 11.168%.

5. **Observed P:** this column gives observed probability of this sequence motif upstream of genes other than the list under inspection. In the example this is 4.546%. By comparing this number to the one in the previous column it is easy to note that this sequence appears less frequently in the entire genome than you would expect it to, if the nucleotide sequence were truly random.

6. **Expected:** this column gives the number of incidences, in the gene list to be searched through, that you would expect this oligo to occur. For the motif highlighted in Figure 5-2, the number you would expect to find this sequence before, of the 117 genes in the “like YMR199W (CLN1)(.95)” list, is only 13.07, compared to the number actually found, given in the first column, which is 51. Hence this sequence motif is found more than twice as often in this list than you would expect it to appear. The number for the “Expected” column is derived using the larger of the intrinsic probability and the observed probability values.

7. **Single P:** this column gives the “Single P” value for the motif. This is the chance this particular sequence would be found if only one test was performed. In Figure 5-2 this is $6.322138 \times 10^{-19}$.

8. **Tests:** The number of tests run to come up with these motifs is given in the last column. This is the number of oligos tested that were the length of the sequence motif found. In Figure 5-2 there were $4^8 = 4096$ possible oligos of length eight tested.

At the extreme right hand edge of the “Results” box is a scroll bar which allows you to move up or down the list of results, if there are more common sequence motifs than fit onto one screen.

For statisticians: the null hypothesis used in determining the P-value is that the probability of having the hexamer upstream of a given ORF is the maximum of the intrinsic and observed probabilities. This gives an expected number of observations of 44.61, and a P-value of $1.03839 \times 10^{-7}$. This P-value is the probability that this one pentamer is a false positive, if that were the only test performed. Since each oligonucleotide up to length 6 is compared, a reasonable P-value should be more conservative, taking into account the fact a large number of tests were performed. Thus the original 0.006% figure is generated.

You can get more information on a specific oligo sequence by double clicking on that line. Double click the first line (ACGCG) now. This will bring up screen like Figure 5-3.
Figure 5-3 The Conjectured Regulatory Sequence window

This screen shows the conjectured regulatory sequence ACGCG upstream of the genes which behave like CLN1, the nearby nucleotides, and the distance upstream of the gene that these promoters are found. The frequencies of each base in each position within ten of the oligo is shown. You can see “T”s are frequent, just after the common pentamer, and “A”s are common just before the common pentamer. You can extend promoters automatically using the “Extend Promoter” menu option under the “List” menu. This will add a promoter to the list in the previous screen by adding the most frequent base to the end of the promoter you are currently looking at. This will
not be done in this tutorial, please see *GeneSpring User Manual* Chapter 7, “Regulatory Sequences”.

You can make a gene list out of the genes that you are currently viewing in the Conjectured Regulatory Sequence window. Choose the “Make Gene List” option from the “List” menu. This will bring up the “New Gene List” window.

![Figure 5-4 The New Gene List window containing the genes in the “like CLN1” list and also having the sequence ACGCG in them](image)

Click “OK” to accept the default name. You have now created a third list. As usual, it will be displayed in the main screen. Do not close the “Search for regulatory sequences” window yet. You will now look at another way of visualizing genes—as an ordered list. Back in the main screen, choose “Ordered List” in the “View” menu. This shows the genes in that list with green lines attached. Their height is proportional to some associated number. In this case, the number is the distance between the start of the ORF and the ACGCG sequence.
Figure 5-5 The genes in the “ACGCG in like CLN1” list, ordered by the distance between the start of the ORF and the ACGCG sequence

If you zoom in, you will see numbers at the top of each green line indicating the exact distance. Other types of ordered lists will have other types of numbers. For instance, the list of genes you made before based upon similarity to CLN1 automatically orders the genes by their similarity to CLN1, with the height of the green bar being the correlation coefficient between that gene and CLN1. If you make a “horoscope” list by choosing “Find Interesting Genes” in the “Tools” menu, the genes will be ordered according to how “interesting” they are. When GeneSpring comes up with an interesting gene, you can click the button for that gene and bring up the gene inspector.

Most of the distances are not very far upstream. You could check this hypothesis by returning to the “Search for regulatory sequences” window (by clicking on it), and changing the 500 number in the white box, middle upper, to 300. Then click again on “Search”. After a few seconds, the results of this test should come up.
Figure 5-6 The “Search for regulatory sequences” window, having completed a search of the like CLN1 list, over a smaller length of nucleotides than Figure 5-2

As you were searching over a smaller, more specific range of positions, the statistical tests were more sensitive, and more sequences were found, while the P-values got smaller, meaning the odds of flukes is reduced.

Clean up after this lesson by closing the “Search for regulatory sequences” window and the “Conjectured Regulatory Sequences” window, by clicking in the close boxes in the upper right corners.

Searches with longer length oligonucleotides and/or allowing non-perfect matches will take more time and memory.

For more details on regulatory sequences, please see GeneSpring User Manual Chapter 7, “Regulatory Sequences”.

Copyright 1998-2000 Silicon Genetics  Chapter 5-7
Chapter 6  Trees

The lessons so far have assumed you had some slight idea of what you are looking for, and simply demonstrated methods for making such a search easier. This lesson will show something to do when you do not know what you seek.

The classification of organisms into phylogenetic trees is a central concept to biology. Organisms sharing properties tend to be clustered together. How far up the tree you have to go to find a branch containing both organisms can be considered a measure of how different the organisms are. You can classify genes in a similar manner—clustering those whose expression patterns are similar into nearby places in a tree. Such mock-phylogenetic trees are often referred to as dendrograms.

GeneSpring can both create and display such trees. GeneSpring can also create trees of experiments, clustering together experiments having similar effects upon genes. This can be exceedingly powerful for many applications; for example, seeing if any environmental stressors cause similar effects on the expression levels as mutant organisms do.

First, you will create a tree of genes. In the main GeneSpring screen, choose the “Make New Tree” menu option from the “Cluster” menu. This will bring up a window as shown in Figure 6-1.

![Figure 6-1 The Clustering window](image-url)
There are many options involved in making the trees, including restricting the genes used in building the trees, or changing the branching behavior. Unfortunately, those advanced techniques are out of the scope of this tutorial. For more information please check GeneSpring User Manual 2.6.3, “Hierarchical Clustering View” and Advanced Analysis Techniques Chapter 2, “Hierarchical Clustering” for details. In GeneSpring, you can also make the trees based upon a variety of experiments.

Instead, click the “Start” button at the bottom of the screen. This will start the process of computing a gene tree. As this is a computationally intensive process, it could take a few minutes. A progress bar as shown in Figure 6-2 will indicate the progress of the clustering.

![Figure 6-2 The Clustering Progress bar appears while a tree is being computed](image)

After clustering has been finished, GeneSpring will check all known lists against all sub-trees of the new gene tree, to try to assign names to the tree nodes. This will take another moment or two.

![Figure 6-3 The title search bar appears while the nodes of a tree are being assigned names](image)

When the tree has been constructed and labeled, a new window will appear. This new window (shown in Figure 6-4) displays a small copy of the tree, and asks you to enter a name for this tree. The genes are shown all in white, the default coloring method will return when you go back to the main browser.
Delete the default name. Enter “Demo Tree” in the name box, and click “OK”. The “Name New Gene Tree” window will vanish. You will automatically return to the main GeneSpring window with your new tree on display.

To view another tree in the main browser, open the Gene Trees folder in the Navigator and select any tree. The tree will then be displayed in the Genome Browser as in Figure 6-5. Resize the window by clicking and dragging the edges. You can also view another list in this same tree structure by selecting a new list from the Gene Lists folder.
What is visible here is a mock phylogenetic tree. The genes are down the bottom, joined to each other by green lines. Since there are over six thousand vertical green lines, they tend to blur into each other, producing a solid green bar. You can change the visible list by clicking on any list in the Gene Lists folder. Select the ACGCG in like YMR199W (CLN1) (0.95) list.
Now only the genes in the “ACGCG in like YMR199W (CLN1) (0.95)” gene list are being shown. As expected, they tend to be clumped together, although in two main groups.

At intersections in the green tree branches you will see labels or small white dots where the labels are too small in the current magnification. If you zoom in you will find more labels. In Figure 6-7 you can see some labels, notably the DNA Replication label from the PIR keywords folder. This means the sub-tree from that intersection has a lot in common with the genes involved in DNA replication according to the PIR lists. The “[4.6]” is a measure of statistical signifi-
cance—the higher this value, the more significant the comparison is. The comparisons to find such titles are not looking for exact matches, but rather statistically significant overlaps, which may include subsets and supersets of the group being displayed.

It is more interesting to see all the genes, so choose the “all genes” list under the “Gene Lists” menu. The image should then show all the genes, as in Figure 6-7.

Similarly colored genes tend to be clustered together, as expected. This will hold true at different times—try changing the time with the scroll bar on the bottom of the window. It can take a second or so for the tree to redraw when the time changes, due to the complexity of the picture.

Other labels on more interesting parts of the tree are not visible because there is not enough space on the screen. If there is space, a label will be displayed. Otherwise, given space, a “...” will be displayed. Two of these are visible in Figure 6-5. Zoom in on one of these interesting areas: select the region outlined in the white rectangle in Figure 6-8 by clicking in the one corner, and dragging the cursor to the opposite corner. Don't worry if it is not perfect. If you badly miss, you can zoom out a few times and try again, or move around with the arrow keys.
Figure 6-8 Zooming in on a section of a gene tree

After zooming, the screen should look as Figure 6-9.
Figure 6-9 The magnified gene tree, showing a new label

You can now see the vertical green lines have almost resolved into separate lines, and the second “...” label is still visible. You can also see the color of the genes more clearly. Zoom in even further. Choose the area shown by the white rectangle in the Figure 6-13 as you did before.
Figure 6-10 Selecting a section of the magnified gene tree to magnify even further

This zoom produces the following image. If the names are not clear, make the window longer.
The rectangles for individual genes are clearly visible now, and it is clear you found some gene lists with exceedingly high similarity to known lists. As there is now room, the names of genes have appeared. Many of them are ribosomal proteins, as you can see from their names. Remember, they were clustered together based solely on expression profiles.

So far the coloring was just from one time point. This particular display, being one dimensional as far as the genes are concerned, lends itself to displaying colors corresponding to each time point in the experiment. This view can be obtained by right clicking inside the tree display picture. You will get a pop-up menu as shown in Figure 6-12.
Choose the “Color by all experiment points” item in the “Options” sub-menu. This will produce the window seen in Figure 6-13. The vertical axis now shows the color determined by each experimental time point. The top is the first time point; the bottom is the last time point. All of the genes tend to change color in the same way. There will be a slight vertical jump in the position on the screen due to the changing vertical height of the genes. You can compensate by using the arrow keys if you wish.
Now zoom fully out, either by the clicking “Zoom Out” button several times, or, more quickly, using the “Zoom Fully Out” menu option found by right clicking in the black Genome Browser. It may take a few seconds to redraw the screen due to the immense complexity of the tree. The screen should now look like Figure 6-14.
At several places you can see where a large number of nearby genes have similar patterns. Remember the scale here—there are about a thousand genes per horizontal inch.

To clean up after this experiment, close the “Make New Tree” window.

For more information on Trees and Hierarchical Clustering, please see the Advanced Analysis Techniques Chapter 2, “Hierarchical Clustering”.

Figure 6-14 The un-magnified gene tree colored by all experiment points
6.6 Creating a Subtree or List from a Node

Once you have a tree, you can right click over the nodes to make a new list or a mini-tree of the genes in that branch to get the pop-up menu displayed in Figure 6-15.

Select the “Make tree” option and GeneSpring will bring up just the genes that node connects to in a new “Name New Gene Tree” window.
Select the “Make tree” option and GeneSpring will bring up just the genes that node connects to in a “Name New List” window.

Right click over the node and select “Make list”. GeneSpring will bring up a New List window like Figure 6-17.
Name your new list. It will be saved and accessible in the Navigator.
Chapter 7  More Complex Lists

In Chapter 2, “Gene Lists”, you made a list of genes like CLN1. This was a very easy and quick operation, but there was not much flexibility. In this lesson, you will make lists in some other ways.

Choose the menu option “Filter Genes...” in the “Tools” menu. The following window will come up.

![Filter Genes window](image)

**Figure 7-1 Filter Genes window**

You will use this window to make a list of all the genes with a strong signal that are over-expressed at the 40 minute time point in the yeast cell cycle time series experiment. If you have already loaded your data into GeneSpring, you can use any experiment. This window contains a list of restrictions (of which there are none yet), and will create a list of genes satisfying all of those restrictions. At the moment, the status box at the top of the window says you are choosing genes from the “all genes” list, and of those 6,188 genes, all 6,188 pass the (nonexistent so far) restrictions. You could start this process from any gene list.

Create a new signal strength restriction by using the Navigator. Open the Experiment folder within the “Filter Genes” window by clicking on its icon on the left. In the default version there
are two experiments, select the “Yeast cell cycle time series” experiment in this folder. Right click the “Yeast cell cycle time series” experiment, and choose the “Add Signal Strength Restriction” option from the pop-up menu that appears. This will bring up a small window as shown in Figure 7-2.

![Figure 7-2 The Signal Strength Restriction window](image)

Change the entry in the “Strength” box to 200. The units are the units of the raw data coming out of the instrument - in this case, the units from the Affymetrix scanner. Click “OK”, and the new constraint will appear in the “Filter Genes” window, as shown in Figure 7-3.
Now only 3465 of the 6188 genes pass the restrictions. Which means only 3465 genes have a signal strength of at least 200 in the “Yeast cell cycle time series” experiment. For this experiment, the signal strength is the median of the readings for each gene from the raw data. For two color experiments, the signal strength generally comes from the control signal.

Add in another constraint—this time on the relative expression level at the 40 minute time point. In the Navigator, open the “Yeast cell cycle time series” experiment with a left click on the gray plus icon. The Navigator will resemble the one pictured in Figure 7-3. Right click the “time 40.0 minutes” sub-experiment, and choose the “Add Expression Restriction” option in the pop-up menu that appears. This will bring up a screen like Figure 7-4.
Figure 7-4 The Expression Level restrictions window

You want over-expressed genes, so enter “1.5” in the “Minimum” box, and leave the maximum box blank. Click “OK”. This will add a new constraint in the “Filter Genes” window, as shown in Figure 7-5. The window displayed below has been manually made wider for clarity.
Figure 7-5 The Filter Genes window with both a signal strength restriction and an expression level restriction

Now there are only 90 genes passing restrictions. You could go on and add more restrictions, change existing restrictions or remove them, but this will be enough for this tutorial. Click the “Make List” button at the top of the window. This brings up a window listing the genes, and letting you set a name. This is the same “New Gene List” window you encountered in Chapter 2, “Gene Lists”.
Change the name to “High 40”, and click “OK”. This new list will now be shown in the main browser. To make this obvious, return to the main browser, and choose the “Graph” menu option in the “View” menu. A screen like Figure 7-7 should result.
When you are working with more experiments, you can do more complex correlations finding which genes are similar across multiple experiments. This can be done in conjunction with weighting of experiments, time shifts in comparisons, and the restrictions just demonstrated. Such analyses are not shown in this tutorial.

Clean up after this lesson by closing the “Filter Genes” window.

For more details on options within the Filter Genes window, please refer to *GeneSpring User Manual*, 6.2, “Making Lists with the Filter Genes... Command”.

---

**Figure 7-7** The graph of the genes in the “High 40” list, made in the Filter Genes window (Figure 7-5)
7.1 Bookmarks

If you ever need to pause in the midst of an analysis, you can use the “Bookmark” feature to hold your place. If, for example, you were looking at the “before CLN1” list suddenly decided to make the following changes:

- change the interpretation to Log ratio [log base 2 of ratio]
- change the interpretation to non-continuous
- change color to color by parameter
- select YOL011W

You could save all of these changes by clicking “Bookmark” and selecting “Save Bookmark”. This brings up the following (hopefully familiar) dialog box.

![Save Bookmark Window](Image)

Name your bookmark and click save. If you have not changed the default settings, the bookmark will be saved under C:Program Files\SiliconGenetics\GeneSpring\data\yeast\Bookmarks\BookmarkName. The bookmark saves all your current savable settings. You can change the settings again or shut down your computer. Later, when want to resume at this spot, go to “Load Bookmark from File”, select your bookmark and click “Open”.

If you have not yet saved your classification or Drawn Gene, you may get an error message when you try to save them as a bookmark.
Chapter 8  Pathways

In this lesson you will see how to look at expression data from an experiment overlaid onto a previously made picture. This can be used to confirm and display hypotheses on such things as regulatory and metabolic pathways. You can use any picture (.jpeg or .bmp) as a Pathway. In default menus of GeneSpring, a picture of the cell cycle overlaid with some genes believed to be involved in the cell cycle is provided.

Click the “all genes” list in the “Gene List” folder of the Navigator so you are not restricting which genes are displayed. Open the “Pathways” folder, and the “Cell growth & division” sub-folder. Click the “mitosis” option, as shown in Figure 8-1.

Figure 8-1 A Pathway display of the cell cycle
What you see in Figure 8-2 is a picture of the cell cycle displayed as you might see it in a textbook. This figure has been enlarged so that the names of the genes are visible. Some cyclin and other genes are shown, as well as pictures of what the cells are expected to be doing when the cell is in that phase. In Figure 8-2, at 21.1 minutes, you can see the genes believed to be involved in S phase are active (colored in red). If you adjust the time with the scroll bar on the bottom of the window, you can see that the phase changes and the active genes change. You can correlate these activities to the pictures in the lower right hand corner, to see that the observed expressions match the predicted phase based upon the real cell state.

Figure 8-2 A Pathway display of the cell cycle in Metaphase
8.1 Making a New Pathway

To make a new Pathway you must have an accessible picture (in .jpg or .gif format). You should place the file in the data folder of the relevant genome. In this example the file is in default directory, C:Program Files\SiliconGenetics\GeneSpring\data\yeast\Pathways.

From the “File” drop-down menu, select the “New Pathway...” command. It will bring up the familiar “Find Image File” dialog box. Browse for the file you want to use and select it. The picture will be brought into GeneSpring. You can rename your pathway, if you like.

---

![Figure 8-3 The “Choose Pathway Name” window](image)

By holding down the Control key [CTRL] and using the cursor, you can draw a small rectangle. Then the New Genes box will appear.

- **Mac Users:** Use Option-click to draw a new element.

---

![Figure 8-4 The “New Gene(s)” search box](image)
You can then type in the a word or part of a word expected to be in the descriptor of the gene you’d like to place there and GeneSpring will bring up a list of all the genes including that word or partial word. For example, in the sample genome, the Keyword “metab” generated the following list:

![Figure 8-5 The “Found Multiple Results” box for “metab”](image)

Clicking any of these genes will cause GeneSpring to place that gene into the shape you just drew. The list will vanish, if you want another gene with that same keyword, you must repeat the process.

You can also search by accession number.

If you want to display another name for that gene in your pathway you will need to rename that gene within the genome, reload the genome and begin the process again. GeneSpring can only display the “true” name it knows.
You can also delete the placed genes. GeneSpring will ask you for confirmation.

If you select the “Find Genes which could fit here” menu option, GeneSpring will offer you a list of genes it considers to be statistically likely matches.

“Find Genes which could fit here” menu option finds genes more similar to genes on your diagram (close to the point you selected) than to other genes on your diagram. When you select a point and choose this option from the popup menu, GeneSpring makes two lists of genes from those currently displayed on your diagram.

1. List A is the two genes (or pseudo-genes, i.e. the average gene from a search) closest to your selected point on the diagram (in terms of screen distance - it doesn't matter what picture you are showing).

2. List B is all other genes on the Pathway.
GeneSpring then examines all the genes on your currently selected gene list, and finds all genes whose minimum similarity (correlation) with genes on list A is higher than their maximum similarity with genes on list B. These genes are reported in a new gene list window for examination by you. You can then make a note of the gene you would like to place on your Pathway and go through the normal process of placing it as demonstrated in *Advanced Analysis Techniques* Chapter 4, “Pathways”.
Chapter 9  More Powerful Correlations

9.1  Finding Offset Genes

In Chapter 2, “Gene Lists”, you found all the genes behaving like CLN1. This is very powerful, but sometimes you will want to look for genes with other shapes. Or, you might want to find all genes whose behavior is like CLN1, except offset in time.

Begin in the same way as Chapter 2, “Gene Lists”, zoom in on the “CLN1” gene using the “Find Gene” command in the “Edit” menu and double click the CLN1 gene to get the “Gene Inspector” window. This time, enter “-10.0” in the box labeled “time offset”. The screen should now look like Figure 9-1.

Click “Find Similar”. GeneSpring will now look for genes with a similar shape, except starting ten minutes earlier than CLN1. Their graphs will be shifted to the left by ten minutes.
GeneSpring found ten such genes. Change the name to “before CLN1” and click “OK”, leaving this list in the default folder, “Gene Lists”. Close the “Gene Inspector YMR199W” window, as it is not needed any more. Change the main browser window to graph mode (“Graph” under the “View” menu) so you can see what you have produced. Indeed, you have produced a set of genes with shapes similar to CLN1 (which peaks at about 20-30 minutes and 100-110 minutes), except ten minutes to the left. This can be used if you want to see what genes might have triggered CLN1 production.
Figure 9-3 Graph of the new gene list, “before CLN1”
9.2 Drawn Genes

Now you will do something more powerful still … you will draw a picture of a profile, and find genes with a similar profile.

First draw the picture. Go to the “View” menu, and choose “Show Drawable Genes”. A green line appears on the screen. This green line is the drawn gene whose shape you will modify.

- **Mac Users**: Please use Option-Click to alter your Drawn Gene.

To change the shape of this new gene, click where you want the graph to go, while holding down the control key. For instance, click in the middle of the screen with the control key held down, and you will get Figure 9-5.
Figure 9-5 Altering the profile of the drawn gene

The green line has gone up at the 70 minute time point to where you placed the cursor. Now, draw a gene similar to the one in Figure 9-6, by clicking the cursor at the desired height for each time point. In this example, try to find genes active early in the experiment, but at no other time.
Figure 9-6 The profile of a drawn gene only active at the beginning of the experiment

The entire line beyond the 20-minute time point is below the relative intensity level where the drawn gene started. Now, find similar genes in the same way as you did for CLN1 in Chapter 2, “Gene Lists”. Double click the drawn gene (without the control key this time), and you will get the “Gene Inspector” window.

In the “Gene Inspector” window you can save your drawn gene (or any gene profile) by clicking the “Save Profile” button in the upper left hand corner. This will bring up the “Choose Profile Name” box. The default name for such profiles are “Gene name in Experiment name”. The profile will be saved in the default “Drawn Genes” folder in the Navigator unless you choose another folder.
Click “Find Similar”, and GeneSpring will find roughly eight genes from all of the genes in this experiment. The exact number will vary depending upon how you drew your picture.

If you want only the genes in your current list to be considered, click the empty circle next to “Consider displayed Genes” rather than accepting the default, “Consider All Genes”.

Figure 9-7 The Gene Inspector window displaying the drawn gene created in Figure 9-6
Figure 9-8 The New Gene List window containing a list of genes similar to the drawn gene (created in Figure 9-6)

Clicking on any of the genes in this list will bring up a new “Gene Inspector” window of that gene. If clicking “Find Similar” for your drawn gene had listed only one gene, try double clicking on that gene (in the list) and trying the “Find Similar” again.

Click “OK” in the New Gene List box. In the main screen you will see your genes; they are very close to the green line.
Figure 9-9 The graph display of the gene list “like Drawn Gene”

With a combination of drawing genes, and selecting rectangles, you can make very sophisticated queries with very little effort, and instantly see the results.

The Drawable Gene feature also works in the Graph by Genes, Bar Graph and Scatter Plot views.

For more information about GeneSpring’s capabilities, please refer to GeneSpring’s Advanced Analysis Techniques Manual.
Chapter 10  Common Commands

There are a number of common commands available in nearly all of the GeneSpring screens. Not every command listed here will be available in every screen, nor is every command available listed. Commands specific to particular displays will be described in greater detail in those chapters.

10.1 Common Commands accessible by cursor or keyboard

• **Select:** You can select a gene by clicking it. You can select more than one gene by clicking subsequent genes while holding the shift button down. You can select all the genes in an area by left clicking in one corner of a rectangle, and dragging to the opposite corner, while holding down the shift key. If you know the systematic or common name of your gene, you can select it by using the “Find Gene” command in the “Edit” menu.

• **Gene Inspector:** Double click any gene in the browser to bring up the Gene Inspector. Or, if a Gene is already selected, you can use the “View details on selected gene [Ctrl-G]” command in the “Edit” menu. This command brings up a window with more detailed information about a particular gene. For more information, see the *GeneSpring User Manual* Chapter 5, “Gene Inspector”.

• **Zoom In:** This command allows you to have a closer look at a particular section or point within the browser. Zooming is accomplished by clicking in the upper left corner of the region you wish to enlarge, and dragging the cursor to the lower right corner. Repeat until the desired magnification is reached. Systematic and then common gene names (if they exist) are listed beneath the gene as soon as there is adequate space under their associated rectangle. Sequence information is not available in the Gene Inspector.

• **Arrow Keys:** When the Genome Browser is magnified through zooming in, see above, the arrow keys on the keyboard (not found on the number pad) allow you to shift the particular section being displayed in the direction of the arrow pressed.

• **Page up/Page Down:** Like the arrow keys, except over a larger scale, the PageUp/PageDown keys on a typical keyboard allow you to vertically pan through the Genome Browser.
10.2 Common Commands in the Drop-Down menus

10.2.1 The File Menu

- **Print**: You have several options on how to print from GeneSpring or save graphics as a file.
- **New Genome or Array**: This command will allow you to select from a submenu of available genomes. Selecting will bring up a new main GeneSpring window with your chosen genome displayed.

10.2.2 The Edit Menu

- **Copy**: The copy menu allows you to copy gene lists, experiments or fully annotated gene lists to the clipboard, if the experiments are properly set up. Please refer to *Loading Data 4.4, “Copying and Pasting Experiments”* for more details.
- **Paste**: The paste menu allows you to insert an entire experiments from the clipboard, if the experiments are properly set up. Please refer to *Loading Data 4.4, “Copying and Pasting Experiments”* for more details.
- **Find Gene**: A particular gene can be found directly using the “Find Gene” command in the “Edit” menu; type either the systematic or the common name in the given box, then click “OK” or depress the “Enter” key. The Genome Browser will be zoomed around the selected ‘found’ gene. You can also type in a keyword such as “immun” and GeneSpring will present you with a list of all the genes and allow you to select one by clicking.

![Figure 10-1 The “Multiple Results” box](image)

- **Undo**: Under the “Edit” menu the “Undo” option will undo your last action. The “Undo” command has some memory, so you may be able to undo several actions.
10.2.3 The View Menu

In the View menu are all the display options you may choose for your data.

- **Unsplit Window:** A new feature allows you to view multiple graphs simultaneously in the Genome Browser, this command allows you to undo that feature.

- **Change Experiment Interpretation:** With this command you can change various aspects of the displayed experiment, please see Chapter 3, “Colors and Other Display Options”.

10.2.4 The Tools Menu

- **Inspect Gene List:** The number of genes displayed in the Genome Browser can be limited creating or selecting a gene list. Creating gene lists can be done in a number of different ways. For detailed descriptions of these, see GeneSpring User Manual Chapter 6, “Gene Lists”. The “Inspect Gene List” command, in the “Tools” menu, opens an “Inspect Gene List” window displaying the common and systematic names of all the genes in the gene list currently being displayed in the Genome Browser. For more information on this window, see GeneSpring User Manual 6.13, “Inspect Gene List Window”.

- **Filter Genes:** This command allows you to make list of genes. Please refer to the GeneSpring User Manual Chapter 6, “Gene Lists” for more details.

- **Find Regulatory Sequences:** This command initiates the “Search for Regulatory Sequence” window, which allows you to specify certain parameters for an oligo search in the nucleotide sequence preceding the genes in the list being displayed in the Genome Browser, and to perform the search. For more information about this window see GeneSpring User Manual 7.2, “Search Regulatory Sequence Window”. To open the “Search for Regulatory Sequences” window, go to the “Tools” menu and click the “Find Regulatory Sequences” command. If the nucleotide sequence has not been loaded a window will temporarily appear saying, “Please wait while the nucleic acid sequence is being loaded”.

- **Update genes from...** “The command will activate the GeneSpider. The GeneSpider will do an automatic web search to see if anything new has been added to the public data bases from which your information came.

10.2.5 The Cluster Menu

- **Principal Component Analysis:** For information on Principal Component Analysis (PAC), please refer to Advanced Analysis Techniques Chapter 5, “Principal Components Analysis” or contact Silicon Genetics’ technical service department at support@sigenetics.com or call 650-367-9600.

- **Self-Organizing Map:** For information on Self-Organizing Maps (SOM), please refer to Advanced Analysis Techniques Chapter 6, “Self-Organizing Maps” or contact Silicon Genetics’ technical service department at support@sigenetics.com or call 650-367-9600.

- **Make New Tree:** This command opens the “Cluster” window. This is the window allowing you to create new gene trees or experiment trees. For more information, see Advanced Analysis Techniques Chapter 2, “Hierarchical Clustering”.

Copyright 1998-2000 Silicon Genetics
10.3 Common Commands in the Genome Browser

Right clicking in the Genome Browser will bring up a list of commands that can be performed from that window. Some of these commands are also available when right clicking in the main screen of the Gene Inspector.

Mac Users should use Control-Click to activate pop-up menus.

- **Zoom Out:** Clicking the “Zoom Out” button or menu option (under “View”) will zoom out by a factor of two, as will Ctrl-Z. You can also use the “Undo” function under the “Edit” menu to go back to the previous level of magnification.
  Mac Users should use Command-Z to Zoom Out.

- **Zoom Fully Out:** This command returns the screen to its original magnification state (a magnification value of 1). This command is in the “View” menu directly under the “Zoom Out” option. “Zoom Fully Out” is also in the menu resulting from a right click while the cursor is in the Genome Browser. You can also use Ctrl-F to Fully Zoom Out. The Home key will also zoom the Genome Browser fully out.
  Mac Users should use Command-F to Zoom Fully Out.

- **Make List from Selected Genes:** This command allows you to make a new list from the genes highlighted in the browser display. To use this command, right click in the browser display window. A menu will appear. Go to the “Make List from Selected Genes” command and click it. A “New Gene List” window will appear. For more information about this window, see *GeneSpring User Manual* 6.12, “New Gene List Window”. If there are no genes selected, this command is disabled.

10.3.1 The Options Submenu

Under the “Options” presented at the bottom of the right-click menu in the Genome Browser is a number of possible options. Not all of these will be present, as many are dependent on the type of view selected. Most are simple toggle switches, simply select the same command again to turn it off.

Mac Users should use Control-Click to activate pop-up menus.

- **Load Sequence:** You can explicitly load sequences by right clicking while the cursor is in the Genome Browser. A menu will appear. Go to the “Options” menu, and select the “Load Sequence” option. A window saying, “Please wait while nucleic acid sequence is loaded” will appear. After the loading is complete it is possible to zoom in and see the nucleic acid sequence of a particular gene. Loading the sequence also allows you to take advantage of GeneSpring’s sequence-based features such as “Find Regulatory Sequences”.

- **Show ORF direction/Ignore ORF direction:** A gene is represented visually by a colored line or upon higher magnification a colored rectangle. The rectangle’s position relative to the chromosome line determines the direction of the ORF. A gene below the chromosome line has a reading direction opposite to the direction chosen by the sequencers, and the sequence is read backwards. You can choose to display this distinction between which direction a gene is read (“Show ORF direction”) or to have no distinction between genes (“Ignore ORF direction”). Select the “Ignore ORF direction” command or the “Show ORF direction” command.
Only one of these options will be available from this menu, as the “Show ORF direction” command replaces the “Ignore ORF direction” command, depending on which option is in use.

- **Show complementary bases/Just show one strand of bases**: “Show complementary bases” allows both of the complementary nucleotides to be shown while viewing the nucleic acid sequence in the physical position display, and conversely, “Just show one strand of bases” shuts this feature off and only displays one half of the sequence. Select the “Just show one strand of bases” command or the “Show complementary bases” command. Only one of these options will be available from this menu, as the “Show complementary bases” command replaces the “Just show one strand of bases” command, depending on which option is in use.

Figure 10-2 Optional names and labels in the Genome Browser

- **Show Horizontal Label/Hide Horizontal Label**: The horizontal axis is the experiment parameter. This command allows the label associated with the horizontal axis to be seen (or hidden.) Typically, the horizontal label is “time (minutes)” at the bottom of the graph. To hide this label, right click while the cursor is in the black graph area: a menu will appear, go to the “Options” menu, and click the “Hide Horizontal Label” option. To show this label, go to the same menu and click the “Show Horizontal Label”. The “Hide Horizontal Label” command replaces the “Show Horizontal Label” command, in the “Options” menu, depending on which option is possible.

- **Show Vertical Label/Hide Vertical Label**: This feature allows the vertical label to be seen (or hidden). Normally, the vertical label is “Expression” which runs along the left side of the...
To hide this label, right click while the cursor is in the black graph area. A menu will appear; go to the “Options” menu, and click the “Hide Vertical Label” option. To show the vertical label, go to the same menu and click “Show Vertical Label”. The “Hide Vertical Label” command replaces the “Show Vertical Label” command, in the “Options” menu, depending on which option is possible.

- **Label vertical axis on side/Label vertical axis at top**: This feature is only applicable if the vertical axis label is visible. The label may appear either at the upper left-hand corner of the graph, or along the side, next to the vertical axis. In this case the label reads “Relative Intensity”. To label along the side, right click while the cursor is in the black graph window. A menu will appear. Go to the “Options” menu, and click the “Label vertical axis on side” option. To label at the top, go to the same menu, and choose “Label vertical axis at top”. The “Label vertical axis on side” command replaces the “Label vertical axis at top” command, in the “Options” menu, depending on which option is possible.

- **Hide Experiment Name/Show Experiment Name**: You can show or hide the experiment name (look for it in the upper right corner of the Gene Inspector browser) by right clicking in the browser and toggling “Hide experiment name” from the “Options” submenu.

- **Show Error Bars/Hide Error Bars**: You can show or hide error bars by right clicking in the browser and toggling “Show error bars” from the “Options” submenu. Error bar will only show for averaged data, if you cannot get error bars to show, check your parameters or redefine one as a replicate.

- **Standard deviation error bar (currently min/max)**: This feature only works in the Graph view when the error bars are showing. You can display the Standard deviation error bars by right clicking in the browser and toggling “standard deviation error bar” from the “Options” submenu. This feature is not enabled in the Gene Inspector window. See 10.6 “Browser Display Preferences” on page 10-11 for more information.

- **Graph raw data/Graph normalized data**: You can display raw or normalized data (as shown in the upper right corner of the Gene Inspector window) by right clicking in the browser and toggling “Graph raw data” from the “Options” submenu.

- **3-D look**: Please contact Silicon Genetics’ technical service department at support@sigenetics.com or call 650-367-9600.

- **Show repeats as separate points**: Please contact Silicon Genetics’ technical service department at support@sigenetics.com or call 650-367-9600.
10.4 Common Commands in the Navigator

Right clicking over a list or a folder will often bring up a list of commands related to that folder. Four commands will appear in every item in the Navigator.

Mac Users should use Control-Click to activate pop-up menus.

- **Display:** This command will change the view to the item selected.

- **Properties:** This command will bring up the “Inspector” window for data object, whether it is a list, tree or something else. The “History” section of the Properties box (and for some items you will have only a “History” box) is editable. You can change any of the data presented in that box.

- **Attachments:** This command allows you to view any attachment to any data object in the Navigator. You may also add, remove or change the name of any attachment (by using the save as command). Attachments can be text files, pictures, or anything you would like to have associated with your gene list.

- **Delete:** Selecting this will result in a caution window asking you to verify the deletion of the data object. Click yes, and your data object will be gone forever. Some data objects cannot be deleted, you should see a pop-up window with a message to that effect.

- **Rename:** Selecting this will result in a new window asking for the new name. Type in the new name and click OK.

- **Publish to GeNet:** This will bring up the “GeNet UpLoad Window”. From here you can load data from this list into the GeNet database. Please see *GeneSpring User Manual* Chapter 9, “Publish to GeNet” or the *GeNet User Manual* for more details.

- **Save to disk:** Please contact Silicon Genetics’ technical service department at support@silicon-genetics.com or 650-367-9600 for more information on this topic.
10.4.1 The Main Folder Pop-up Menus

A right click over the main folder will produce a small menu possibly including some or all of the following:

Mac Users should use Control-Click to activate pop-up menus.

- **Use as Classification**: This command will shift your current view into classification (if you are not there already) and list the genes under each classification heading. The coloration will not change. See *GeneSpring User Manual* 2.6.2, “Classification View” for more information.

- **Use as Coloring**: This command will change the current coloring of your view to a coloration scheme reflecting the folder chosen. The color bar will change to a list of blocks with captions telling you which list is which. See *GeneSpring User Manual* 3.9, “Color by Classification” for more information.

- **Split/Unsplit Window**: The new feature allows you to view multiple graphs simultaneously in the Genome Browser. You can also unsplit the window from the “View” menu.

- **Clear Gene Tree**: This command clears the current gene tree from the Genome Browser without deleting it. Your screen may display a “No Tree Chosen” message. Please refer to the *Advanced Analysis Techniques* Chapter 2, “Hierarchical Clustering” for more details.

- **Clear Experiment Tree**: This command clears the current experiment tree from Genome Browser without deleting it. Please refer to the *Advanced Analysis Techniques* Chapter 2, “Hierarchical Clustering” for more details.

- **Clear Classification**: This command clears the current classification from Genome Browser without deleting it. Your screen may return to an unsorted list. Please see 2.6.2 “Classification View” on page 2-30.

- **Show/Hide Drawn Gene**: This command will either generate a new drawn gene in the Genome Browser or hide the current Drawn Gene. Please see 9.2 “Drawn Genes” on page 9-4 for details.

- **Publish to GeNet**: This will bring up the “GeNet UpLoad Window”. From here you can load data from this list into the GeNet database. Please see *GeneSpring User Manual* Chapter 9, “Publish to GeNet” or the *GeNet User Manual* for more details.

10.4.2 The Gene Lists Folder pop-up menu

A right click over a subfolder in the main Gene Lists folder will bring up the following commands:

- **Use as Classification**: This command will shift your current view into classification (if you are not there already) and list the genes under each classification heading. The coloration will not change. See *GeneSpring User Manual* 2.6.2, “Classification View” for more information.

- **Use as Coloring**: This command will change the current coloring of your view to a coloration scheme reflecting the folder chosen. The color bar will change to a list of blocks with captions...
telling you which list is which. See *GeneSpring User Manual* 3.9, “Color by Classification” for more information.

- **Split/Unsplit Window:** The new feature allows you to view multiple graphs simultaneously in the Genome Browser.
  You can also unsplit the window from the “View” menu.

### 10.4.2.1 The Gene List Subfolder Pop-up Menus

A right click over a gene list will bring up the following commands:

- **Display List:** The number of genes displayed in the Genome Browser can be limited by choosing a gene list. Creating gene lists can be done in a number of different ways. For detailed descriptions of how to do this see *GeneSpring User Manual* Chapter 6, “Gene Lists”. The “Gene Lists” folder in the Navigator lists all of the gene lists GeneSpring currently knows about. This includes lists you have made, and the list currently displayed in the Genome Browser. There are some subfolders, such as the “PIR keywords”. The subfolders are marked with a plus sign next to their icons. Clicking one of the proffered gene lists (lists have the DNA-on-a-page icon) selects that list to be displayed in the Genome Browser.

- **Display as second list:** Depending on the view you are currently looking at the command may bring in a second list, all colored in green.

- **Properties:** This command brings up the Inspect Gene List window. Please refer to *GeneSpring User Manual* 6.13, “Inspect Gene List Window” for more details.

- **Venn Diagram:** This command allows you to assign various lists colors within a Venn Diagram. The submenu contains three options: left, right and bottom. See *GeneSpring User Manual* 3.7, “Color by Venn Diagram” for more details.

- **Delete List:** Selecting this will result in a caution window asking you to verify the deletion of the list.

- **Use on Scatter Plot:** This option will give you two selectable items, Vertical axis and Horizontal axis. You can assign data from this list as one or the other.

### 10.4.2.2 The Experiment Subfolder Pop-up Menus

A right click over an experiment will bring up the following commands:

- **Set Primary Experiment:** Selecting this option will re-set the Genome Browser to show that experiment. It is quicker to just select the experiment through the Navigator with a left click.

- **Set Secondary Experiment:** This will add the secondary experiment to the Genome Browser.

- **Properties:** This will bring up a window with the administrative information associated with this experiment. You can click the “Edit” button to change most of the information presented in the Properties window.

- **Delete Experiment:** Selecting this will result in a caution window asking you to verify the deletion of the experiment.
• **Delete Experiment Interpretation:** Selecting this will result in a caution window asking you to verify the deletion of the interpretation.

### 10.4.2.3 The Classifications Subfolders Pop-up Menus

A right click over a classification will bring up the following commands:

• **Set as Classification:** This command allows you to apply the classification system of that folder to whatever list your are currently viewing. Please see *GeneSpring User Manual* 2.6.2, “Classification View” for more details.

• **Set as Coloring Scheme:** This command allows you to use a set of classifications as a coloring scheme. Each set will be assigned a color and display in that color by GeneSpring. Please see *GeneSpring User Manual* 3.9, “Color by Classification” for more details.

• **Split/Unsplit Window:** The new feature allows you to view multiple graphs simultaneously in the Genome Browser. You can also unsplit the window from the “View” menu.

• **Make Gene Lists:** With this command you can make a list of a classification. The New Gene List window will appear asking you to choose/create a folder and name your new list.

• **Properties:** This will bring up a window with the administrative information associated with this experiment. You can click the “Edit” button to change most of the information presented in the Properties window.

### 10.5 Common Commands in the Experiment Specification area

• **The Series Variable:** You can change the series variable (parameters such as time or drug concentration) by moving the slider in the scroll bar at the bottom of the window. The series variable is represented by the green TimeLine in the Genome Browser.

• **Animate:** This command moves the series variable forward automatically. To turn this feature on, simply click in the “Animate” checkbox in the gray box at the bottom of the browser display, or click in the “Animate” checkbox menu item which is found in the “View” menu. If you are viewing color by primary experiment the colors will change according to the expression and trust of each data point.

• **Zoom Out Button:** This command reverses zoom-in by a factor of two in each direction. There are three ways to do this. One method is to click the “Zoom Out” button in the browser display until the desired magnification is reached. Another method is to use the “Zoom Out” command in the “View” menu. A third method is to right click while the cursor is in the Genome Browser. Click the “Zoom Out” option of the appearing menu.

• **Picture:** To remove the picture at the bottom right of the main GeneSpring window go to the “View” menu and select “Visible” and deselect Picture.
10.6 Browser Display Preferences

- **Picture:** To hide the optional picture in the lower right-hand corner of the browser display, go to the “View” menu. Within the “View” menu go to the “Visible” menu, and click in the “Picture” checkbox menu item to hide the picture. The picture checkbox menu item should not have a checkmark after this operation is performed. To display the picture, go to the same menu and click in the “Picture” checkbox menu item, leaving a check in the checkbox menu item.

- **Animation Controls:** You can hide the scroll bar and the “Animate” checkbox appearing in the bottom gray box of the browser display. You must go to the “View” menu, and select the “Visible” option. Click in the “Animation Controls” checkbox menu item of the “Visible” submenu to deselect. The animation controls checkbox menu item should not have a checkmark after this operation is performed. If you change your mind, you can display the scroll bar and “Animate” checkbox at the bottom of the browser display by going to the same menu and clicking the “Animation Controls” checkbox menu item, leaving a check in the checkbox menu item.

Hiding these display controls does not disable the animation feature, which still can be turned on from the “View” menu. See the “Animate” command above for more information about what these controls do.

- **Secondary Picture:** The secondary picture will be shown in the very bottom right corner of the GeneSpring Window.

- **Secondary Animation Controls:** The secondary animation controls are underneath the primary and behave in the same manner.

- **Magnification:** To hide the numerical magnification value and the “Zoom Out” button which appears in the bottom gray box of the browser display, go to the “View” menu. Within the “View” menu, go to the “Visible” submenu, and click in the “Magnification” checkbox menu item to deselect. The magnification checkbox menu item should not have a checkmark after this operation is performed. To display the numerical magnification value and the “Zoom Out” button at the bottom of the browser display, go to the same menu and click in the “Magnification” checkbox menu item, leaving a check in the checkbox menu item. This does not disable the zoom functions, which can still be done through other menus. See the Zoom In, Zoom Out, and Zoom Fully Out commands above, for a description of these functions and directions for how to employ them.
Chapter 11 Conclusion

Congratulations. You have finished the GeneSpring tutorial. While the tutorial has not covered many significant sections of GeneSpring’s functionality, it will have given you an idea of the powerful and easy-to-use analyses and visualizations available in GeneSpring.

Close GeneSpring by clicking in the close box in the upper right hand corner of the main window.
Index

A
animate 1-7
Attachments 10-7
B
Bookmark 7-8
C
Cluster 10-3
Cluster Menu 10-3
complementary bases
    show/hide 10-5
contact Silicon Genetics 1-1
D
dendrograms 6-1
drawn gene 9-4, 9-6
E
Edit Menu 10-2
Error Bars 10-6
experiment interpretation
    changing 3-9
Experiment Name 10-6
Expression Restriction 7-3
Extend Promoter 5-4
F
File Menu 10-2
Find Gene 2-1, 10-2
Find Interesting Genes 5-6
Find Regulatory Sequences 5-1
Find Similar 2-3, 9-1
Functional Classification 4-1
G
Gene Inspector 2-1
GeneSpring requirements 1-1
H
Horizontal Label 10-5
L
Linked Window 1-10
lists 2-9
Load Sequence 1-8, 10-4
M
Make List 7-5
Make List From Selected Genes 2-12
Make New Tree 6-1
mock phylogenetic 6-4
N
new Pathway 8-3
O
Ordered List 5-5
ORF direction
    Ignore 10-4
    Show 10-4
P
Pathways 8-1
Principal Component Analysis 10-3
pseudo gene. See also drawn gene
P-value 2-3
R
resize the navigator 2-9
Results
    Expected 5-3
    Intrinsic P 5-3
    Observed 5-2
    Observed P 5-3
    P-value 5-2
    Sequence 5-2
    Single P 5-3
    Tests 5-3
S
Save Profile as drawn gene 9-6
Scatter Plot 3-7
select 10-1
select a gene 1-9
selecting several genes 2-10
Self-Organizing Maps 10-3
Show complementary bases 10-5
Show Drawn Genes 9-4
Signal Strength Restriction 7-2
Standard deviation error bar 10-6
T
Tools Menu 10-3
GeneSpring Tutorial

U
Undo 3-3
Use list as Classification 4-2
V
Venn Diagram 3-1
vertical axis 10-6
Vertical Label 10-5
View Menu 10-3
Visible 3-2
Z
zoom in 1-4
zoom out 1-8, 10-4
Document History for GeneSpring Tutorial

Update from 3.3 to 3.4
Changes due to removal of MIPS lists
Add section on Color by Parameter
Updated common commands

Update from 3.2.1 to 3.3
Updated cluster graphics in “Trees”

Update from 3.0 to 3.2.1
Added Creating a Subtree or List from a Node section
Updated graphics for lists language change

Update from 3.0 to 3.2
Added section for Mac Users
New information on adding Pathways
Language change from Make Gene Lists to Filter Genes
Language change from Pseudo Gene to Drawn Gene
New Information on Printing a Venn Diagram
Added/Updated Common Commands chapter